Meridian Scheduled Maintenance from 2024-12-11 01:00 CST to 2024-12-11 02:30 CST

Scheduled maintenance Interactive Voice Response and SMS System
2024-12-11 01:00 CST · 1 hour, 30 minutes, 1 second

Updates

Update

The issue with SMS slowness was identified and rectified. All services should be working normally.

December 11, 2024 · 03:21 CST
Resolved

This maintenance has been concluded as planned.

December 11, 2024 · 02:30 CST
Monitoring

Database Maintenance has completed. We are monitoring slowness in SMS message deliveries.

December 11, 2024 · 02:29 CST
Update

Database Maintenance is currently in progress but taking longer than expected. The maintenance window will need to be extended passed the original deadline.

More updates to follow.

December 11, 2024 · 01:53 CST
Started

This maintenance is now starting as planned.

December 11, 2024 · 01:00 CST
Scheduled

Please be advised that required database maintenance has been scheduled for the Andgo Interactive Voice Response and SMS System. For periods during this maintenance window, the system will be unavailable, meaning incoming calls or sms messages will not be processed and any outgoing calls or sms messages will be queued. We will be taking steps to ensure any interruptions will be as brief as possible.

For questions, please contact Andgo at support@support.andgosystems.com

December 9, 2024 · 13:33 CST

← Back