Toll Free Numbers Expericiencing Intermittent Failures
Minor incident
Interactive Voice Response and SMS System
2025-03-20 11:09 CST
· 22 hours, 59 minutes
Updates
Resolved
March 21, 2025 · 10:06 CST
This issue has now been resolved, we are continuing to monitor for any additional issues, please reach out to us if any further issues are encountered
Monitoring
March 20, 2025 · 11:47 CST
Andgo has confirmed that our downstream service providers are experiencing issues with Canadian carriers connecting to toll free numbers. We will monitor their updates and continue to update this incident as we have more information.
Investigating
March 20, 2025 · 11:09 CST
Andgo has received reports of incoming calls to toll free numbers failing intermittently. We are currently investigating the issue. We will post status updates as we have more information.
← Back