Meridian Scheduled Maintenance from 2025-10-02 11:00 CST to 2025-10-02 12:00 CST
Scheduled maintenance
Interactive Voice Response and SMS System
2025-10-02 11:00 CST
· 1 hour
Updates
Monitoring
October 2, 2025 · 11:42 CST
We identified and resolved the issue. We will continue to monitor for this or any other problems related to this maintenance.
Monitoring
October 2, 2025 · 11:18 CST
This maintenance led to an issue with downloading Quick Dial call recordings. Our team is investigating the issue and will update this incident when it is resolved.
Scheduled
October 1, 2025 · 10:30 CST
A deployment of 7.0.2 has been scheduled. There should be no downtime, but calls may be queued for an extended period of time during the deployment.
For questions, please contact Andgo at support@support.andgosystems.com
← Back