Issue: Absence Request Processing

Minor incident Cloud Provider
2025-10-09 15:42 CST · 3 hours, 36 minutes

Updates

Resolved

We have deployed an update that resolves this issue.

October 9, 2025 · 19:18 CST
Issue

We are investigating an issue causing some absence request submission and processing to fail.

October 9, 2025 · 15:42 CST

← Back