Some Canadian carriers SMS not being received

Minor incident Interactive Voice Response and SMS System
2026-06-06 18:16 CST · 3 days, 13 hours, 49 minutes

Updates

Resolved

This issue has been resolved please notify us if there are any further issues

June 10, 2026 · 08:05 CST
Monitoring

Our provider has worked with the carriers to resolve the issue

Please let us know if there are any futher issues encountered from sending SMS

We will continue to monitor to ensure the solution is working

June 8, 2026 · 09:50 CST
Issue

Some Canadian phone carriers’ text messages are not reaching our sms provider. This can result in us not receiving bids made through text from employees sending through those carriers.

We are working through this with our provider and will update when we have more information

June 6, 2026 · 18:16 CST

← Back