SMS delayed in sending from Canadian shortcode
Minor incident
Interactive Voice Response and SMS System
2026-06-11 13:50 CST
· 1 month, 2 weeks, 3 days, 3 hours, 48 minutes
Updates
Monitoring
June 11, 2026 · 16:16 CST
The delay in sending SMS messages from Canadian shortcodes should be within normal timeframes now, we are continuing to monitor the situation to ensure there are no further issues
Investigating
June 11, 2026 · 13:54 CST
We have reached out to our provider and are working with them to resolve the issue
Issue
June 11, 2026 · 13:50 CST
SMS messages are currently experiencing a delay in sending from Canadian shortcode numbers
← Back