TRAINING: Site Outage
Incident Report for Smart Absence Management by Andgo
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 11:33 CST
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2024 - 11:32 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2024 - 11:26 CST
Investigating
We are currently experiencing an outage. Users may not be able to reach the site, or may find the site performance to be degraded.

We know this is frustrating and we’re working to resolve this as soon as possible. We have our team working on this, and we'll provide an updates as we know more. You can anticipate the next update arriving within 30 minutes.
Posted Sep 19, 2024 - 11:06 CST
This incident affected: Andgo Internal (Andgo Sandboxes).